ITHCWY: Robert Ellison's Blog

.NET 2.0 and Windows 8

Inexplicably .NET 2.0, 3.0 and 3.5 are not installed by default in Windows 8 and can’t be installed using the redistributables that worked with previous versions of Windows. You have to go digging in Windows Features to get anything older than 4.0.

Add Comment

All comments are moderated to weed out spam. Email address is optional and is only used to display your Gravatar.